# Requirements

Lodata works with Laravel 8, and has the same PHP 7.3+ requirement.

  • PHP: ^7.3|^7.4|^8.0
  • Laravel: ^8.0

To use any of the PDO database connectors you must have the correct PHP extensions installed.